Vanliga frågor om migeringen till Apache 2.4

För mer teknisk bakgrund, se denna guide.

När flyttas min sida/sidor?

I nuläget kan vi ej svara på exakt när enskilda konton flyttas. Migreringen påbörjas den 8:e juni och kommer att fortgå under sommaren tills dess att samtliga kunder är flyttade.

Kan jag själv flytta mina sidor?

Ja, du kan när som helst flytta domäner/subdomäner till den nya plattformen. I din Loopia Kundzon kan du klicka på domänen och sedan välja den nya plattformen under “Hemsida hos Loopia”. Observera att PHP 7.1-plattformen ej har kompabilitet med viss äldre kod. Se stycket om “Internal server error” om du vill flytta din sida dit men får det felet. Vi rekommenderar att man väljer 7.1 men det kan innebära en enklare justering i din fil som heter .htaccess

Min WordPress-sida säger bara “Internal Server Error” efter flytten.

Se denna guide om hur du fixar det felet

Fungerar gzip på den nya plattformen?

Gzip är påslaget på den nya plattformen och behöver ej längre initieras via en fil på webbsidan. Du kan/bör radera de gzip-rader du har lagt in i din .htaccess-fil då dessa ej längre behövs.

Kan Loopias support fixa min sida för Apache 2.4 och PHP 7.1?

Supporten kan utföra mindre justeringar som till exempel att nollställa din .htaccess-fil (då det oftast är den som orsakar fel). Skicka då in kundnummer och domännamn till support@loopia.se så utför vi ändringen så snart vi hinner.

Varför denna migrering?

Apache 2.2 är en utdaterad version av den populära webbservern som vi har på våra UNIX-servrar och kommer under året att nå en så kallad End Of Life. Det innebär att den ej längre kommer få uppdateringar/förbättringar och också att den inom kort slutar få säkerhetsuppdateringar. För att upprätthålla en säker och stabil miljö behöver vi därför uppdatera vår UNIX-miljö till att använda webbservern Apache 2.4

Finns det några andra fördelar med migreringen?

Förutom ovan nämnda säkerhetsaspekter erbjuder vi nu möjligheten att välja sin PHP-version för respektive webbsida. I dagsläget kan man välja PHP 5.6, 7.0 och 7.1.  Du kan också nu köpa/nyttja egna SSL-certifikat på dina webbsidor. PHP 7.1-plattformen gör också att senare versioner av till exempel WordPress och Joomla i många fall får kortare laddtider.

 

 

Was this article helpful?

Related Articles